User Tools

Site Tools


Mojo packages for old Linux

Mojo debian jessi package

Mojo ubuntu precise package

Preinstall order

Debian jessy and newer

apt-get -y install libjs-prettify
apt-get -y install libdbd-pg-perl
apt-get -y install libdbi-perl
apt-get -y install libapache-htpasswd-perl
apt-get -y install libfilesys-df-perl
apt-get -y install libev-perl
apt-get -y install libio-socket-ip-perl

Ubuntu precise

  • Note: cannot work with TLS.
apt-get -y install libdbd-pg-perl
apt-get -y install libdbi-perl
apt-get -y install libapache-htpasswd-perl
apt-get -y install libfilesys-df-perl
apt-get -y install libev-perl
apt-get -y install libio-socket-ip-perl

First PagePrevious PageBack to overviewNext PageLast Page